Blender Git Commit Log

Git Commits -> Revision 40223ff

December 23, 2013, 07:50 (GMT)
Rename evaluation_context to eval_ctx

Only affects on variable name, structure name stays the same.
Addresses code review from Campbell to make variable names
which are being passed all over be short.

Not entirely happy with this, but well ok. It's still verbose
enough and naming kind of consistent to what Python uses.

Discussed with Brecht and he's also fine with such a change.

Hopefully this is last change to be done before merge :)

Commit Details:

Full Hash: 40223ffe699e3b9c112441c8c313960b4692db9d
Parent Commit: bbd1068
Lines Changed: +163, -163

By: Miika HämäläinenLast update: Nov-07-2014 14:18 MiikaHweb | 2003-2020