Blender Git Loki

Git Commits -> Revision 1f0998b

Revision 1f0998b by Hristo Gueorguiev (master)
June 10, 2017, 07:51 (GMT)
Cycles: Blacklist unsupported OpenCL devices

Due to various driver issues with AMD GCN 1 cards we can no longer support
these GPUs. This patch makes them unavailable to select for Cycles rendering.

GCN cards 2 and higher are still supported. Please use the most recent
drivers available to ensure proper functionality.

See here for a list to check which GPUs are supported:
https://en.wikipedia.org/wiki/List_of_AMD_graphics_processing_units

Commit Details:

Full Hash: 1f0998baa796f4b25fd745536a8ad71356fb8048
Parent Commit: c73206a
Committed By: Mai Lavelle
Lines Changed: +56, -0

Tehnyt: Miika HämäläinenViimeksi päivitetty: 07.11.2014 14:18 MiikaH:n Sivut a.k.a. MiikaHweb | 2003-2020